Help with Setup


Topic Replies Activity
About the Help with Setup category 3 November 19, 2018
Best way to redirect root page to /mail? 11 February 27, 2020
Can't Login from system 8 February 27, 2020
Setup fails with repository gpg timed out 2 2 February 26, 2020
Python... which python? 8 February 25, 2020
Hipaa Compliant sending 3 February 28, 2020
Trouble with 1:1 NAT (Roundcube trying to access Nextcloud via public IP) 3 February 28, 2020
Use MiaB and DO DNS 8 February 27, 2020
Initial install script crashes due errors fetching files - how to resolve? 15 February 27, 2020
Noob question about "manage domain" settings in DO 11 February 26, 2020
Search box missing 2 February 25, 2020
Setup fails with repository gpg timed out 3 February 25, 2020
Trying to solve the "Linode problem" 7 February 23, 2020
DNSSEC causes DNS records to fail 6 February 18, 2020
System checks fail, Domain won't resolve anymore, Let's Encrypt won't 11 February 15, 2020
Sa-learn & SpamAssassin. Can you help with how to make it effective? 10 February 12, 2020
Unable to access /mail 11 February 10, 2020
Blacklist an IP? 6 January 28, 2020
User not getting any externally sent emails 3 January 28, 2020
How to turn off grey listing? 4 January 26, 2020
DKIM Just won't validate 14 January 26, 2020
Mailboxes for Public 3 January 14, 2020
DNS problem: SERVFAIL looking up CAA 9 January 1, 2020
DNS troubles after moving a box to a new ip address 8 January 6, 2020
Backup, corrupt file 2 January 5, 2020
Port 143 Connection refused 3 January 4, 2020
..and MiaB is not loading again! 7 January 4, 2020
Maybe a dumb question but 6 January 3, 2020
Hetzner cloud: Public DNS (nsd4) is not running (port 53) 9 December 31, 2019
Installation issues (Ubuntu 18.04) 34 December 25, 2019