"Invalid request! No data was saved," when trying to login to Roudcube

Unable to access email through Roundcube Webmail.

I recently started getting an error while attempting to login. The red box notification that appears at top of browser window states: “Invalid request! No data was saved.”

Checking email via Thunderbird and other IMAP email clients are working as expected. Logging into owncloud & box.fwla.com/admin also continues to work.

This that started randomly about 5 days ago. I haven’t made any changes (except for deleting backups cache & encrypted folder contents AFTER issue started (as suggested in this post: Unable to login to Roundcube and Owncloud - However, it did not fix the problem).

Currently I have over 603GB available.
My system is on Vultr (Storage Instance Located in Los Angeles)
CPU: 2 vCore
Ram: 3072 MB
Storage: 750 GB SATA
Bandwidth: 39.62 GB of 4000 GB (1%)

I know it sounds basic, but could you try clearing your browser cache completely? (ensuring cookies mainly are deleted)

@v60fan - Yep, I tried that right away. Still not access. It’s NUTZ! All 100+ accounts are locked out of accessing their email through webmail.

What about re-running the mailinabox command? It won’t delete any data and will ensure all your settings are correct and restart all the services.


Yep, did that too. As well as updated to current version. Still no access to webmail. Certainly interested in more suggestions.

Are you using Lets Encrypt for your certificates? Try re-issuing them?

I’m not sure if this will fix your issue though it’s worth a try.

Have you installed any roundcube addons?

I am not using let’s encrypt, i am using alphassl - in addition, i am not using any roundcube addons.


As everything else works apart from roudcube, the problems probably just isolated to roundcube.

Read through these?


Any have suggestions? Should this be posted in "help with setup " instead?

Everything else SEEMS to be working except ability to login to roundcube from ANY/ALL accounts (50+).

Please help…