Unable to login to Roundcube and Owncloud

suddenly, I cannot login at roundcube nor owncloud anymore. Yesterday everything worked fine, but today I only get the error message “Ungültige Anfrage! Es wurden keine Daten gespeichert.”. This is german and translates to something like “Invalid request! No Data has been saved.”.
The password is still correct since I have access via IMAP, but I cannot send mails via SMTP.
Also, it seems that I don’t get new messages delivered to my inbox. However, it might also be the case that my mobile phone just doesn’t tell me about its problems to login via IMAP.
I already restarted the server but the error message stays the same.
What can I do about it?
Edit: Also, the admin-panel is not available. I get the error “404 Not Found”.

I don’t know what would cause that. I would recommend creating a new machine with a provider that is known to work, such as Digital Ocean or Rimuhosting. (When you create the machine, you can copy over /home/user-data before starting to keep all of your stuff.)

I figured out what caused the problem: The partition was full.
During the night the backup script has created a full backup. It seems that this filled the partition to a point where the server could not handle the requests anymore.
After I deleted the backup files, the server worked again.