SpamAssassin disabled by default?

How can i check if Spamassasin is running properly? I do not see the process in the list (ps aux) and when i upgrade MiaB, it states during the installation or after reboot: “SpamAssassin Mail Filter Daemon: disabled.” Thank you!

I was also looking in the same issue, because I receive a lot of spam, the last couple of months.

It seems that spampd is run instead of spam assassin. I assume, this is correct.

Jan 31 22:04:34 box postfix/smtpd[7234]: NOQUEUE: reject: RCPT from unknown[]: 554 5.7.1 Service unavailable; Client host [] blocked using; https://www.spamha /; proto=ESMTP helo=<[]>

in /var/log/mail.log I see reaction of some mail.

Yes, found out it is just not running as a daemon. The Mail get proxied (though spampd) to spamassassin.
Btw: You can try to “train” your spamfilter by moving the junkmails to the spam folder.

is there any way to complete disable SpamAssassin?

Training works, but the filter also forgets slowly, so you have to keep on training.