[Solved] owCloud, ActiveSync/Exchange broken after upgrade

Getting a wrong password error when trying to login with an Exchange account on iOS after migrating my user-data from an old server to a new one.

I can login to webmail fine; but Exchange does not work. I’ve tried resetting the password in the admin panel already and re-creating the Exchange account from scratch.

PS - cheers for the sourceforge workaround for pyzor; Josh.

Also got an error when trying to login to OwnCloud - had to re-create my account & all my files previously stored in OwnCloud are gone. There’s an error saying htaccess isn’t working and the files are accessible from the Internet. It looks like the whole OwnCloud setup has been reset/wiped. It doesn’t even look like the normal config for MiaB.

What version of Mail-in-a-Box were you running prior to the upgrade?

0.09. I wasn’t able to update due to a block on port 25.

Yeah this sort of backup/restore wasn’t working with ownCloud until v0.11 (which must be installed on the old machine first).

Do you have the old machine still?

Yes. Is there a way to get the upgrade to bypass the check for port 25?


sudo SKIP_NETWORK_CHECKS=1 setup/start.sh

(The next release will always skip network checks on upgrades.)

Thanks Josh, that worked, and after a format of the new box I was able to get it up and running on 0.12c.

Great support, as always!