Semi regular reverse DNS timeout when running status checks


Where can I increase the timeout for DNS lookups?

Last month I got six “DNS timeout” messages, similar to one I’ve pasted below these also mean that I get six “Reverse DNS is set correctly at ISP.” changes as well.

Your box's reverse DNS is currently [timeout] (IPv4) and (IPv6), but it should be

FWIW I’ve increased max-recursion-queries from 100 to 200 in /etc/bind/named.conf.options and restarted bind at 2022-08-08 10:57 localtime.

Link to previous discussion “System Status Check claims reverse DNS is not correct” .

Hi ge8Hooe,

I had the same problem with my box a few months back. The problem disappeared when I added a AAAA record for my box’s IPv6 address (I had only a A record for my IPv4 address before). I was never able to pinpoint this change to the solution but I recommend giving it a try to see if the timeout emails stop.

This topic was automatically closed 40 days after the last reply. New replies are no longer allowed.