Nextcloud or one of the apps require upgrade


#1

I moved my MiaB from one ISP to another today utilizing a backup and this went mostly smoothly however I have encountered one problem that I do not know how to solve:

Nextcloud or one of the apps require upgrade - only a limited number of commands are available
You may use your browser or the occ upgrade command to do the upgrade
Set log level to debug
Turned on maintenance mode
Exception: Updates between multiple major versions and downgrades are unsupported.
Update failed
Maintenance mode is kept active
Reset log level

When I go to the calendar or contacts page I get a maintenance message. How do I solve this?


#2

Ignore it for now.

If you really want to get rid of it: /home/YOURUSERNAME/mailinabox/tools/owncloud-unlockadmin.sh (Or something like that) will unlock admin account for you script syntax is: owncloud-unlockadmin.sh user@domain.com


#3

As I do not use Calendar or Contacts, this is not a big deal for me … but I can imagine that there are people who DO like to use these things - and if my client ever asks for this functionality - it would be good to know how to fix. :slight_smile:

Will unlocking the admin account fix the issue? Thanks!


#4

Unlocking the admin account, and then logging in and updating the apps manually will remove the warning Nextcloud. be warned - this is an unsupported feature right now.


#5

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.