MiaB mail not working on some temp email?

I tried to use this: http://temp-mail.org/
With this domain @freeletter.me
But I’m not receving emails from MiaB.

Previous version works fine with temp email.

Anyone? :frowning:
I don’t see any changes on recent release that might affect this :|.

I tried from mine, and it worked (received an email at xxxx@inboxstore.me from my mail-in-a-box server).

You should check your logs while sending. I like to do a: tail -f /var/log/mail.log and watch it as I send a test email out. Maybe they are blocking your IP or something?

What version are you using @usachris ?
I’m using the latest release.

I’m on the latest version – 0.13a

I would spin up a new build on some other VPS, like Vultr or digital ocean etc something cheap for an hour— and do a test, it could be the IP you’re on got flagged or something.

Yeah, it works for “@inboxstore.me” now.
Could you try sending on @freeletter.me ?

that domain is not resolving for me to test, sorry.

Ah that’s why.
Maybe the reason why it didn’t work.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.