Having MIAB listen to 465 and 587 for SMTP

I need to setup my box to listen for SMTP on ports 465 and 587. I know that 465 is deprecated, but my server sits behind a fire wall that blocks that port. Does anyone have instructions on how to enable port 465. MIAB is running on Ubuntu 18.04.


MiaB DOES listen for connections on port 587 already…

I know that, i have been using MIAB for a couple of years. As i said, the server on which i’m working now sits behind a firewall that blocks 587, so i need to have MIAB listen also on port 465.

Actually, that is not what you said. Your OP was rather ambiguous. :slight_smile:

It looks as though it is an easy fix … see this post:

Just remember that this is an unsupported modification. Good luck!

You are correct, it was ambiguous. sometimes i think that people can read my mind. Is a server with an application that i’m building that sits behind the firewall. In any case, i saw that post before but i see several “-o” options under the smtps that i think, at least some, need to be un commented.

Yeah, sadly that is above my pay grade. :frowning: I found a tutorial online for enabling smpts for iredmail (or was is modoba, or mailcow? – don’t remember) which may be worth looking at as it mentions some of those options. But honestly, like I said, this is above my pay grade as I do not know how the various options play with everything as a whole.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.