Error with pip and python


#1

i get this error when i install it what do i do

FAILED: pip3 install email_validator>=1.0.0

Traceback (most recent call last):
File “/usr/bin/pip3”, line 5, in
from pkg_resources import load_entry_point
File “/usr/local/lib/python3.4/dist-packages/pkg_resources/init.py”, line 70, in
import packaging.version
ImportError: No module named ‘packaging’


#2

See this post. :slight_smile:


#3

Try the latest version of MIAB, v0.21c

It should fix this problem.

See here: https://mailinabox.email/maintenance.html#upgrade