"Error Provisioning TLS Certificate" - but doesn't seem like there were any errors


#1

Got the following message last week. I don’t remember if this was before or after v0.29 but the certificates were due for renewal anyway

Error Provisioning TLS Certificate

* Reloading nginx configuration nginx
   ...done.
Provisioning TLS certificates for *******.com, www.********.com
installed: ********.com, www.*******.com
Saving debug log to /var/log/letsencrypt/letsencrypt.log
Plugins selected: Authenticator webroot, Installer None
Performing the following challenges:
http-01 challenge for ********.com
http-01 challenge for www.*********.com
Using the webroot path /home/user-data/ssl/lets_encrypt/webroot for all unmatched domains.
Waiting for verification...
Cleaning up challenges
Server issued certificate; certificate written to /tmp/*******/cert
Cert chain written to 10
Cert chain written to 11
IMPORTANT NOTES:
 - Congratulations! Your certificate and chain have been saved at:
   /tmp/**********/cert_and_chain.pem
   Your cert will expire on XXXX-XX-XX. To obtain a new or tweaked
   version of this certificate in the future, simply run certbot
   again. To non-interactively renew *all* of your certificates, run
   "certbot renew"
 - If you like Certbot, please consider supporting our work by:

   Donating to ISRG / Let's Encrypt:   https://letsencrypt.org/donate
   Donating to EFF:                    https://eff.org/donate-le


web updated

What’s the error here??


#2

The error is that some bug has developed which I am thinking was corrected with v0.29.
No, there was no error with the certificate, Your conclusion is correct.


#3

Thanks, that’s good to hear :slight_smile: