Disabling SpamAssassin completely

Hello guys!

I installed a Mail-in-a-Box server a few months ago and I’m loving it so far. Recently I decided to install an external anti-spam service with quarantine to improve the anti-spam capabilities (I receive a lot of spam… a lot). We decided to use a FortiMail appliance.

All seemed pretty good and dandy, until I saw that the quarantine digests (daily mail where you can see which mails have been quarantined and release them by clicking a link) are always being sent to the Spam folder within the mailboxes.

Does anyone have an idea how to disable SpamAssassin completely, or how to perhaps create a whitelist rule where mail from this address (it’s always sent from the same address) never goes to the spambox?

Thanks for any input :slight_smile:

Regards,

Erik

Someone else should correct/corroborate, but it’s my understanding that MIAB is set up that if you move a message from Spam to the Inbox, it should ‘ham’ it (learn that it isn’t spam).