Change the DNS TTL

The default TTL on DNS is 1 day it seems. Is there a way to lower this to an hour?

I may need to reinstall on a different machine and IP address is why. Waiting a day to for DNS records to propagate seems to long.

Hopefully this explains what I need to do.

I don’t think there is an easy option to do this

check out this page: Problems with changing TTL - #5 by hs8bisowqz7s

as it says there was a pull request to incorporate this change, but it was never incorporated due to issues discussed here: