WARING: FAILED: add-apt-repository -y ppa:mail-in-a-box/ppa


-When upgrading to the today DEV-MASTER version over a test/dev. server (not the production one) got the following warning failure and the upgrade has been stopped half the way:

Mail-in-a-Box Version:  v0.19-3-ge9368de

FAILED: add-apt-repository -y ppa:mail-in-a-box/ppa
Cannot add PPA: 'ppa:mail-in-a-box/ppa'.
Please check that the PPA name or format is correct.
  • Restarted server and ordered the upgrade again with:

    apt-get update && apt-get upgrade -y
    cd mailinabox
    git pull
    cd mailinabox
    git checkout

Mentioned warning didn’t wake-up again and the upgrade arrived till the end then, the question is:

  • The Upgrade has been applied correctly and mentioned ‘repository’ has been added correctly or It has been ignored in the second attempt … How to check It?

If it worked the second time, then it worked.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.