VM lock at Roundcube

First time user, made a single core ESXI VM with 1G ram, basic 18.04 Ubuntu server (with nothing at all added).
Setup would max the CPU but freeze the console during Roundcube install. Had to hard reset to get out of it.
Tried a couple of times with same result.

Increased the RAM to 2G just to test and now it does not freeze but errors out.
Not sure if it is related to it being a new domain and I’ve already set the ns, ns2 to this local box?

Mail-in-a-Box Version: v0.50

Updating system packages…
Installing system packages…
Initializing system random number generator…
Firewall is active and enabled on system startup
Installing nsd (DNS server)…
Installing Postfix (SMTP server)…
Installing Dovecot (IMAP server)…
Installing OpenDKIM/OpenDMARC…
Installing SpamAssassin…
Installing Nginx (web server)…
Installing Roundcube (webmail)…
sudo: unable to resolve host box.DOMAIN.TLD: Resource temporarily unavailable
PHP Fatal error: Uncaught Error: Call to undefined function mb_internal_encoding() in /usr/local/lib/roundcubemail/program/lib/Roundcube/bootstrap.php:86
Stack trace:
#0 /usr/local/lib/roundcubemail/program/include/iniset.php(62): require_once()
#1 /usr/local/lib/roundcubemail/program/include/clisetup.php(25): require_once(’/usr/local/lib/…’)
#2 /usr/local/lib/roundcubemail/bin/updatedb.sh(23): require_once(’/usr/local/lib/…’)
#3 {main}
thrown in /usr/local/lib/roundcubemail/program/lib/Roundcube/bootstrap.php on line 86


I’m running personal MiaB without issue with either install or operation on Vultr 1GB instance. However, they use Linux KVM.

I’m guessing you have some kind of issue with your hypervisor config.

Try searching ServerFault for a solution, as that is historically a very popular category there.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.