Unable to access admin console


I just set up my MiaB today. The admin center was loading and I was able to get most of my DNS records set up and was able to get into webmail.

After trying to reload the page when I got an error loading the External DNS page. I am now not able to get back into the site due to cert issues.

When I get the security page, I do not have the option to continue forward.
I have other services on my domain that are on another box, and have Traefik getting a cert. I’m not sure if miab trying to get certs messed with things.

This is what I get on the security page
You cannot visit [domain] right now because the website uses HSTS. Network errors and attacks are usually temporary, so this page will probably work later.

Thanks in advance for the help

I got the console back up by turning on proxy on cloudflare.
For some reason it does not like my admin password anymore. I tried the command

sudo /root/mailinabox/tools/mail.py user password your@address.com

in for my email address, but I am getting an error when I run it
/mail.py: line 3: management/cli.py: No such file or directory

You need to be in the /root/mailinabox directory when you run your sudo command, and I suggest running the command as tools/mail.py user password your@address.com, e.g.:

$ cd /root/mailinabox
$ tools/mail.py user password your@address.com


I found how to reset the password. The script as moved. It is not under tootls/mail.py. It si now under management/cli.py

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.