Stuck on 'loading'

Immediately after logging into the server admin page, the browser is stuck on the System Status Checks page saying loading.

After 2 minutes, a box appears saying ‘Something went wrong, sorry.’

Any ideas?

Edit: I’ve already tried re running the script.

Hi @jamiele23,

OK. Are you accessing the page with the IP or the Domain Name of your box?
Which browser are you using? Have you already tried a different browser or deleting the cache?

I’ve had this in the past when some of my DNS changes were “stuck”. Waiting a while longer has usually fixed it. I make sure to completely close the browser and re-open and like @aspdye points out, try both IP and domain name.

Is this the very first install? An upgrade? Did you already have all your DNS information setup in the previous steps?

Tried both IP and Domain, using Chrome however issue happens on different computers, different admin accounts.

First install, DNS was all set up correctly I believe. I did notice this issue happening after I installed two Lets Encrypt Certs for two of my domains. Coincidence?

It has been more than 24 hours since this started,

Side note: It appears another variant of a domain ( is loaded but is also showing? however was not in my users list), I found out by looking at the TLS Certificates page and noticing this extra domain, could this be causing the status page to freeze up?

Thanks guys for the help so far!

I’m just wondering where the would have come from? I don’t think MIAB added it on its own. Are you sure you have no DNS settings listed elsewhere and that you’ve got the correct glue records at your registrar?

My bad, one of my admins created the incorrect alias. This has been fixed.

hello i am having this same issue of loading page.