Something wrong

Hey guys, I have been using MIAB on DigitalOcean, however, I need port 25, so I decided to switch to, which has port 25. I’ve been trying to freshly install miab on the new vps, however, I keep getting the same error every single time. Has anyone run into this issue and knows how to fix it?

Here’s what I get afterwards

Looks like you cannot reach the resource. Can you ping it or telnet to it?

I have sometimes seen this go wrong after installation of bind (part of the MiaB installation is doing local dns resolution using bind)
Does the box have ipv6? If yes, can you disable it, if no, can you enable it?

Hi there, there’s no information whether it has ipv6 or not. AFAIK, It doesn’t have it.

I like @KiekerJan’s suggestion. Just turn off IPv6 for the install process.

sudo sysctl -w net.ipv6.conf.all.disable_ipv6=1
sudo sysctl -w net.ipv6.conf.default.disable_ipv6=1

This worked for me previously; though I did not have the same issue per se.

sudo sysctl -w net.ipv6.conf.all.disable_ipv6=0
sudo sysctl -w net.ipv6.conf.default.disable_ipv6=0

when you are done,

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.