Some users, in different locations, can't log in anymore

This is a very weird one - some of my users, in different locations, can’t log in via webmail, to their accounts.

Yet, when I try the same on my end, I have no problem logging in.

I’ve already verified the usual suspects (ie caps lock key, or bad keyboards) - even resetting the password to something simple, still they can’t log in, while I can. I have even tried with a VPN on my end to test further, and I keep being able to login just fine.

Any idea what’s going on? I suspect it might be an issue with fail2ban blocking their login after several legitimate failures.

How to best flush fail2ban? I did the fail2ban restart, but that had no effect. Next, I’ll try to have those users try it while having both iptables and fail2ban turned off (temporarily).

Has anyone else encountered this?

have them clear ALL browser cache, try again.

Mystery solved – they use the wrong webmail link (the one from their old provider, not the one I provided them with).


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.