[SOLVED] DNS via MIAB returns SSL Connection Error for WWW but not non-www

Please see:

  1. box.ucamg.com/mail (works as intended)
  2. http://ucamg.com (works as intended)
  3. http://www.ucamg.com resolves to https://ucamg.com (returns a SSL connection error ERR_SSL_PROTOCOL_ERROR).

My setup:

  1. clean install as suggested to VULTR storage instance.
  2. registrar: godaddy (originally pointed to Route53 for DNS but made changes as instructed to MIAB)
  3. Route53 DNS (still had the NS pointing to old web server with cpanel. I changed the NS record to have one entry for MIAB so there is now Godaddy & R53 pointing to the same MIAB Nameserver IP).
  4. Email seems to be working fine.
  5. installed SSL for box.ucamg.com
  6. installed SSL for www.ucamg.com
  7. created A record for http://ucamg.com

Tried a few things to fix but no relief:

  1. created A record for http://www.ucamg.com (same issue)
  2. deleted A record for http://www.ucamg.com (same issue)
  3. created A record for *.ucamg.com (same issue)
  4. deleted A record for *.ucamg.com (same issue)

Any ideas?

Your problem is on the sever that you set the ucamg.com DNS to. The problem has nothing to do with your Mail-in-a-Box box.

EVERYTHING is solved. thanks!!!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.