SMTP sent mail doesn't show in server

Hi all.
I set up an IMAP account to retrieve mail to my thunderbird client.
|MAP Port - 993
SMTP Port - 587

Everything works from thundebird but the sent emails are not being saved on the server (do not show on the online mal client and are not shown via IMAP from my CRM platform ).

Any idea?

I’m not an expert at this, but have you tried sending from the MIAB’s mail client (Roundcube or whatever) 1: to yourself and 2: to a gmail address?

A: What happens when you do each?

B: what does each email header say?

If it was me, if everything looks clear, I’d re-run setup and try to reproduce the problem.

Cut Thunderbird out of the equation and see if the problem still exists.

Thanks for your help.
I ended up creating a new account in thunderbird and it worked. so, guess it was a thunderbird glitch.

1 Like

As far as I can see, there is no need to rerun setup just yet. You need to verify where Thunderbird is saving the sent mail: See Preferences -> Account Settings -> Copies & Folders -> When sending messages. This a pull down menu and you can select whether to save the sent mail on your local computer (the default I think) or save it on the server.

I had solved it by creating a new account and moving the existing emails. And I had benplayingaround with those without success. Just to clear my thoughts…
I have “Place a copy in”…

“sent” folder on >> a pulldown with the mail accounts (icon is an envelope with a locket
Other >> a pulldown with the icon of a stamp but same account name
There is no reference to server.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.