Roundcube sends emails but will not receive?

HI folks!

Sorry if this is not the best place to ask but I have installed 2 MIAB on 2 separate VPS and noticed recently both roundcube account. I can send email perfectly but can’t receive mails. I am trying to troubleshoot what information should I provide here?

When i tried to send an email from Gmail to my roundcube email, there is no report of it bouncing or failing so I’m guessing the emails are being sent to my roundcube email accounts no problem.

Can’t seem to figure it out why it’s not showing up in my roundcube inbox.

Appreciate any advice


check your mail logs, likely it’s greylisted, and will receive later.

Hey Daveteu

Sorry if this is a stupid question but how do i check mail logs?

I found online that they are located here. Not sure if this is correct?

On terminal I ran this command

nano /var/log/mail.log/

I’m not sure if these are the logs? and I’m not exactly what I should be looking for.

ANything specific logs or keywords I should search for?


it is not. The correct location is /var/log/mail.log

nano is a text editor. You do not want to edit the logs, you want to read them. There are various ways of doing so such as less and tail.

Feel free to reach out on the MiaB Slack for assistance.