Roundcube: page not found

After upgrading the mailinabox when I am trying to access the roundcube it says: page out found
It was OK before the upgrade.
What is wrong with it?
How can I fix it?

------------------------ UPDATE --------------------------
I noticed this happen when I access the /mail URL; when I tried to access /mail/ the problem does propose itself; Although the /mail redirection has been defined in configration file; but why it does not work?!

Thanks in advance.


  1. I confirm the existance of /usr/local/lib/roundcubemail/index.php as it defined in /etc/nginx/conf.d/local.conf.
  2. The `/admin’ page is OK.

Same problem here. I got a 500 error when attempting to open /mail.

It’s weird; I get 403 error!!

After the update of my certificates, this problem is re-occurring and is not going away!
This time although all of my RoundCube’s configuration and file are in place; the /mail, /mail/ or even /mail/index.php are giving the 404 error.
Can anybody help me on this?!


Have you tried running the MIAB installer? Or just create a new installation and move over your data.