Roundcube not working after clean install


After installing everything without problems, and creating tls Cert. I would log in to roundcube. But after the loginScreen no page will show up. In IE I get a 500 error page.
I opened port 80 once to do the tsl certificate, after that I closed it because I have an other server pointing to that port.

Any suggests?

Best regards

MIAB is supposed to be installed on a fresh server, Not on a server already being used by some other service.

I have a new server. Fresh install. I find out the Problem:
After click on login, redirection isn‘t working.

This URL stays in the Adressbar:

When i delete now the ?_task=login it works, and loads the webmail.

Confirmed the reported bug here in one (1) of my currently 3 servers, that I upgraded from 0.26c to 0.27 version … (all of them redirected correctly before the upgrade)

To reproduce the issue (I use Firefox 60.0.1):

As already said, this issue happens only in 1 (one) of my recently upgraded MiaB servers from 0.26c to 0.27 and the other 2 (two) servers are correctly redirecting … I can’t see yet why just the first server upgraded failed and why not all of them.

Any thougths about?

My box was upgraded to 0.27 Yesterday and link works just fine!

However when I visit

It gives me a timed out

Timeout is correct. Port is redirected to another Server at the Moment.


1 Like

Solved as follows:

  • Renamed folder from /usr/local/lib/roundcubemail to /usr/local/lib/roundcubemail_BAK
  • Running setup again through ssh recreated the earlier renamed folder as new.
  • Verified NOW the roundcube login redirects correctly to the default URL : https://box.yourdomain.tld/mail/?_task=mail&_mbox=INBOX
  • Finally deleted the OLD /usr/local/lib/roundcubemail to /usr/local/lib/roundcubemail_BAK folder.

Hope this may help others.

Hi, login to Nextcloud first then try roundcube again.

For me its working now. Without changing anything… i just opened port 443 on the Router. But i was in network, dont think it could be that…

Topic coud be resolved.

LOL what about if nextcloud + munin where excluded by default and where not installed? Please, try to don’t post/ answer if the post is already answered or flagged as solved :confused:

It’s not marked as resolved and OP didn’t say it was resolved until hours after I responded.

As for resolution, logging into next cloud has been known to work (search forum if you don’t believe me)

That being said, no need to be rude.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.