Roundcube Contacts


when I click on “Contacts” in Roundcube, it redirects to this page:

but the Browser (Chrome) displays the following:

This page isn’t working is currently unable to handle this request.


Mine navigates to the same page, but just loads the Roundcube contacts page.

Have you modified anything in MiaB?

I just found the error and I want to share it here:

I had two Domains: and The name-domain was my testdomain for the original setup of MIAB. After all worked, I moved the production domain (de-domain) also to MIAB.

The mail-subdomain was first and later But in the SQLite DB was still the path for the name-domain. The DB is in /home/user-data/mail/roundcube and I copied it to my computer, opened it with DB Browser for SQLite and look in the table carddav_addressbooks. In the column url was the path

I just changed the TLD from name to de and copied the file back to the server and and worked, but don’t forget to set the file rights:
chown -R www-data:www-data roundcube.sqlite