Reverse DNS error

Everything installed correctly except rDNS.

Your box’s reverse DNS is currently my, but it should be Your ISP or cloud provider will have instructions on setting up reverse DNS for your box.

How do I do this on Gandi when the nameserver points to my box server?

You need to change the glue records.

Ok, thanks, I’ve done this now but I don’t quite understand why my ns record has to be and not

Your glue records should be and

This record is only for DNS lookups for the DNS records that are served by your MiaB installation.

Ok, I am confused here …

The OP @TimK is talking about rDNS and @openletter is talking about Glue records. While both vital they are completely different things!

@TimK is your question due to the message on the status page? If so, you need to change your rDNS or PTR record with your VPS provider. This has nothing to do with Gandi. Who is your VPS provider?

1 Like

@alento DigitalOcean

With Digital Ocean setting the rDNS is easy. Be sure that the droplet’s name matches your MiaB’s hostname.

From the error above I am speculating that you named the droplet but it needs to be

@alento Now that was easy, thank you.

1 Like

Sorry 'bout that. It looks like I just read “Gandi” and “some kinds of problem with DNS” and decided your problem was glue records not set.

Well, that’s embarrassing.

1 Like

I have done much worse, so no worries. :slight_smile:

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.