Package PHP-XSL has no installation candidate


#1


#3

OP did apt show php-xsl and received this output:

I am wondering if DO is not supporting PHP 7.2 but rather PHP 7.3 ??? MiaB seems to want PHP 7.2 to be installed. OP has spun up a new droplet and manually installed PHP 7.2 and this is where we are.


closed #4

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.