No same IP for and


So i followed the video and installed the server. My registerar does not allow box.ns1 and box.ns2 have the same ip address (they must have some reason for that). At the status check in MIAB this is also warned. Now I wonder what are the consequences to have only point to the correct ip and point to Or should I just a one glue record (

Any thoughts?

they should be the same. Can you contact them directly? they might be able to force it

Just asked the registerar and they cannot because the main registry does not accept this. I thought I can add a secondary IP to my DigitalOcean server but then again DO does not have that option :slight_smile: (feels like jumping from one hoop to another)

I am using GoDaddy & Linode for my registrar and vps respectively. No issues with GoDaddy having that node being dns1. & dns2.

1 Like

Thank you, I certainly will take a look at it. At the moment I have set the the dns server at the registerar to point to Cloudns, and copied the records from ns(1/2).box over Cloudns. The “System Check” is not happy about it, but it seems to work. I still need to check if this will work for the secondary domains.

You can add floating IP in DigitalOcean. It’s free too.

1 Like

WOW, I did not know that. Thank you.

That still won’t solve the warning in admin panel. It will still complain about incorrect IP for ns2

DO droplet with 2 IP’s MIAB will listen on both, then add with the second IP to GoDaddy / DNS provider

No more warnings.

I still get warning for incorrect IP on if I configure it to my floating IP on DO! so maybe I’m missing some part of the configuration?

That’s pretty strange that it would, how long has it been since you set the NS record? They can take up to 48 hours to update properly.

What does that mean? Didn’t really get it!

My apologies, I’ll reword for you;

How long has it been since you set the ns1 and ns2 IP Address’s with your registrar?

maybe 3 weeks! …
I just saved the settings for glue records again at my registrar and error went away though! .

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.