Munin login/status new install

Just installed a new instance (worked around the zpush issue) and basic server is running.

Can send/receive email, webmail works, basic admin works…

Launching munin monitoring from the menu prompts for authentication…and the admin cannot login


The admin account is most likely different from your email, munin will want the account that was created during first install.

I am using the “admin” account that lets me administrate the Mailinabox settings?

It’s the only admin I know of…I have tried the full email and just the user name part. Nothing works.

Okay, so I telneted into it (localhost 4949) to verify that it was running…and it was.

So I went back and tried to sign in again and it worked (I have been copying/pasting the credentials so don’t think I have been fat fingering anything…but it is working now and I can log in with the admin account.

So sorry for the noise.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.