Missing headers

Hi, I’ve just noticed that somewhere along the line, MailInaBox seems to be adjusting my incoming headers. In particular, I seem to be missing the “orig-to” header an the “to” header is re-written to the final destination address. This is a problem for me as I filter based on destination … can anyone tell me how to either leave the “orig-to” header in place, or disable the re-writing of the “to” field ??


Mail-in-a-Box doesn’t alter the headers on incoming mail.

Ok, I can see an “orig-to” header in mail.log - but it’s not present if I view the source of the email in roundcube … (??)

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.