Missing bodies of text when replying to certain emails in Roundcube


#1

I’ve just noticed that for certain emails, when I use the “reply to sender” function in Roundcube, some bodies of text are missing from the copy of the message to which I am replying. I guess it’s to do with the format of the text in the original message?

For example, I just went to reply to an email from a customer services representative, and none of the text which she’d written was present, only the automated bottom bottom section of the message. The part which was present from heer email, I guess might be described as the automated signature.

Does anyone know off the top of their heads what the issue might be? Is there more information which I need to provide?

I will say that I have just upgraded to 0.23a, and I don’t know whether I had this issue or not previously, because I’ve only recently come over to using MiaB (which, by the way, I love).


#2

Are you using Outlook, MIAB Roundcube, or other for your email client.

If roundcube: Make sure you use Reply or Reply All, or Forward. As well check settings to confirm that you are quoting when replying, etc.


#3

Oh my word. Sorry I didn’t see your reply. Thanks for your suggestions. I’m using MIAB Roundcube and I’ll check your suggestions…

I’ll try to remember to come back and let you know if it helped.
Thanks again!


#4

I’ve solved it.

Thanks for your help.

The part of the message which wasn’t showing was HTML format, so I had to change settings as you suggested.

I went to “Settings” > “Composing Messages” > “Compose HTML messages” and then selected “on forward or reply to HTML message”