IP table Error w/Ubuntu 18.04 VPS Install

I am attempting to install MIAB on a VPS (using LXC virtualization) running Ubuntu 18.04.5 LTS (GNU/Linux 5.8.13-1.el7.elrepo.x86_64 x86_64). The problem is I keep getting the following error:

Initializing system random number generator…
ERROR: initcaps
[Errno 2] modprobe: FATAL: Module ip6_tables not found in directory /lib/modules/5.8.13-1.el7.elrepo.x86_64
ip6tables v1.6.1: can’t initialize ip6tables table `filter’: Table does not exist (do you need to insmod?)
Perhaps ip6tables or your kernel needs to be upgraded.

I have tried installing IPtables, but it states they are already the newest version. I’ve also tried changing kernels, but all the tutorials call for accessing the grub.cfg files and there isn’t one.

I’ve poked around and can’t locate any of the normal IPtable files.

Any assist would be greatly appreciated.

I found a fix:

Update /etc/default/ufw so that IPV6 is equal to no.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.