Installation error

Hello, i have installation problem.

Can you give us more Details about your Setup? (Provider, …)

Provider is

Bandwidth: 400 Mbps
Quota: 40 GB
CPU: 1 unit(s)
RAM: 1024 MB

I followed all instructions and i get postgrey error on every install

Was it a clean Ubuntu Image? Have you already treid to reset the VPS and start again?

I have uninstalled apache2. How to make ubuntu clean? Yes i tried to restart and install again but it doesn’t work. I can give you my root access if you want to try?

You should use a clean image of Ubuntu 14.04 LTS :wink:
This means that you should make a complete reset (factory image) of your machine. Mail-in-a-Box should be installed on a server where nothing different is installed, and the whole system is clean.

I have reinstall my Ubuntu system. I have buy new server and install new ubuntu system. Can somebody test it for me?

So you have done all the steps and you are still getting this error :confused: Idea? @JoshData

Found something :sweat_smile:: Error: userdb lookup: connect(/var/run/dovecot/auth-userdb) failed: Connection refused

Same Error, same Provider … And a fix :muscle:

I have successed install. My nginx didn’t started before but now it works, when i follow this Error: userdb lookup: connect(/var/run/dovecot/auth-userdb) failed: Connection refused

In my https://ip/clud

can i setup admin user in owncloud ?

So i can install another apps in owncloud system ?

Good :rocket:

Please dont ask a Question twice :unamused: You have already started another topic about the ownCloud thing.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.