Install fails to proceed on Ubuntu 22.04 (multiple fresh Ubuntu installs)

It doesn’t freeze in the traditional sense, but at some point during the install the GUI fails to respond. Usually but not always it’s the timezone.

I tried it a few times on Termius with fresh Ubuntu installs, then wondered if it was a Termius issue.

Putty is now doing the same thing with multiple fresh Ubuntu installs.

I then looked up the commands and thought I’d manually run through them in the terminal, but then the .sh becomes a problem.

I’ve tried both curl and wget.

Setup: Hostinger VPS with fresh OS (no extra one-click installs, pure 22.04).

I believe there were some issues with this VPS provider and their Ubuntu image.

1 Like

TYSM eXTric. I’ll definitely contact Hostinger then.

For the record:

that thread’s guidance to “apt install openssh-server” wasn’t relevant. It’s already installed and the newest version. So that’s not the issue.


If you’re using Putty to connect with ssh, then presumably the server has the ssh server already installed.
Have you been able to determine which command in the script is the one actually failing? If you can determine that, then you can debug the command itself.
Unfortunately, it’s unclear from the issue @eXTric posted whether that issue was ever resolved or not.
Is the behavior you’re seeing the same that was posted in that issue? If it is something else, can you paste it here?

Yes, I am experiencing the exact same issue as them. (Notable: the suggested solution to their problem did not work for me.)

The past few days I had been using curl & wget.

Today (back on Termius) I tried a 3rd method (git clone) and got the furthest I’ve ever been. Here’s screenshots:

Also notable: could be user error (I’ll keep tinkering) but I haven’t been able to get mailinabox logs to record anything. Hostinger’s requested them and I can’t get logs thus far, just the file creation but no logs inside. But I’m by no means an expert and will keep trying.

2nd screenshot requires second post.

Those two screenshots are showing me a series of hostname resolution failures. Is your DNS setup correctly? Can you resolve any of hostnames it’s complaining about? Determine if you can resolve those hosts using something like host, nslookup or dig.

BTW, curl vs wget should make no difference here.

Hostinger confirms their older VPSes (which I purchased on a 12mo plan in May) are incompatible. They recently changed to KVM VPSes for new accounts.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.