IMAP server name

To use my mail-account in Thunderbird I have to use ‘’ as IMAP server. I would like to use ‘’ (or ‘’) as IMAP server. Is this possible?

Because it’s setup on .

Because in the DNS this row below is available, I thought I could use as input for the IMAP server field in Thunderbird. But this doesn’t seem to work? - MX - 10

This works for me (for 2 domains)

1 Like

Thanks, tried it. No succes. is the server where your mailinabox is running on?

update 29/7: Tried yesterday night with another email client: this worked. Will try again with Thunderbird tonight.

update 30/7: It worked.

Nice that it worked :slight_smile:

Yes, i have 2 .nl domains (and now a .email domain too) with the same settings.
And yes, is my server where mailinabox is running