I updated the static www path correctly but it is not loading the new index.html

Hello there!

I was able to add the path to my static page an upload the index.html file

I also update the directory permissions:

sudo chown user-data:user-data /home/user-data/www/webisteexample.com/

I even rebooted the server and it still loads the original /home/user-data/www/default/index.html

Any ideas?

Thank you in advance!


Go into the admin panel then to the Web tab and there is an option to set the new path for the domain in question.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.