Hosting MIAB at netcup?


anyone here else hosting at ?

I do not know why, but I suspect that the constellation of MIAB and Netcup does not always run cleanly. I often have problems with DNS resolution.

No idea. Are we talking about what specifically? MIAB’s authoritative DNS server? Or is it related to, for example, checking Spamhaus?

Or is it Reverse DNS?

Sorry, i´m talking about MIAB´s authoritative DNS server. On 05.06. I ran normal system updates on my MIAB host. On the morning of 06.06. I found out once again that all custom DNS entries were deleted. I know everything sounds like it is related to the update, but I can’t verify that in any way.

I have never heard of this phenomenon here in the forum and I myself had the whole thing during the 3 years of MIAB operation already a few times. Since I could never find a cause, I am now thinking about a hoster change.

I have already tried a few things but can anyone share ideas with me on how to make sure my DNS server is working properly?

This is not specific to your provider and it looks to actually be a bug - see Upgrade to v0.53 cannot access Custom DNS · Issue #1961 · mail-in-a-box/mailinabox · GitHub for more info :slight_smile: