Getting certificate error when trying to connect to web interface

I tried to test the transfer procedure to another server.
Due to a lack of time I decided to cancel the process but now I am getting an error when I try to reach my server through the web interface.
The error tells me:
“Warning: Potential Security Risk Ahead
Firefox detected a potential security threat and did not continue to box.xxxx.xx. If you visit this site, attackers could try to steal information like your passwords, emails, or credit card details.”

When I connect to the server with the IP address everything seems ok, the check returns no errors.

Could someone give me some advice to solve this issue?

Thank you,


Sounds like your SSL certificate isn’t valid … what is it’s status on the TLS/SSL Certificate page?


Thank you for your rapid answer.
On the certificate page, everything is green.

I think I found what is going wrong.
Apparently, the DNS points to the new server.
By shutting it down, I am not able anymore to reach the server anymore by name.
When I was typing the URL I was redirected to the new server which is note the one that has the correct certificate.
I suppose I will have to wait a bit before the DNS updates its records.
Does this seems logical to you?

Problem solved. DNS entries were pointing to the incorrect server.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.