ERROR: HTTP ERROR 500 After Roundcube Login

I’ve search the forum and found nothing related.

Hello? Anyone can advice on this?

Are you actually using as your FQDN? Try using your local IP address of the machine (192.168.1.X or 192.168.0.X) and see if you have access to it or use a domain you own instead of “”. The host is correct (if it is your machines host name) and can be used but your domain name needs to probably change to a domain you own.

No I just hide my real domain.

Ah, I see. Have you checked your logs to see if there’s anything that stands out?

What specific log?
Located on?

I’ve check /log/ folder on Rouncube and it’s empty.

I just tried and same error.

Interesting. Your /var/log/roundcube/ directory should have an “errors” log file. This doesn’t have anything in it? You can also check your syslog or nginx log. I would think there is errors printed to your roundcube error log though. Have you tried reinstalling or running the setup again? Have you changed any config files for roundcube?

1 Like

2 error after login:

[22-Feb-2017 17:40:59 +0000]: PHP Error: Failed to load plugin file /usr/local/lib/roundcubemail/plugins/carddav/carddav.php in /usr/local/lib/roundcubemail/program/lib/Roundcube/rcube_plugin_api.php on line 17$ [22-Feb-2017 17:40:59 UTC] PHP Fatal error: Call to undefined function get_input_value() in /usr/local/lib/roundcubemail/plugins/persistent_login/persistent_login.php on line 207

I have manually change the roundcube active plugins to fix it.
//$config['plugins'] = array('html5_notifier', 'archive', 'zipdownload', 'password', 'managesieve', 'jqueryui', 'vacation_sieve', 'persistent_login', 'carddav'); $config['plugins'] = array('html5_notifier', 'archive', 'zipdownload', 'password', 'managesieve', 'jqueryui', 'vacation_sieve');

There you go! So everything is resolved?

Yes after disabling ‘persistent_login’ and ‘carddav’ plugin.

1 Like

Awesome! Glad to hear everything is resolved.

1 Like

Thanks for all your Effort Sir.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.