Domain when Setting Up Email Client with Exchange

Trying a new email client and am trying to use Exhcange/ActiveSync to configure. But it’s asking me for a DOMAIN\username. Know my username, have been using MIAB for a few years. Just not sure how to manage the Exchange domain, it won’t let me sign in without it. Thanks.

Have you read through the ‘Instructions’ page of the dashboard?

Yes. The section on Exchange mentions nothing about what to use for a DOMAIN. The Exchange domain is not the same as the server hostname.


I suggest following the suggestion in the guide. Specifically the part stating “If you encounter any problems, please use the manual settings above.”

I am following the suggestion in that guide. I am trying to troubleshoot Exchange/ActiveSync. I understand that IMAP is better supported and I have used it for years. I am now trying to use Exchange/ActiveSync. I have a specific question about how to authenticate when doing so (that is not covered in the guide), because I am being asked for a domain and can’t authenticate without it. I wanted to consult the user community to see if anyone else had encountered or solved this. If no one has, then I will continue to use IMAP.

Domain would be the domain that the mailbox resides on. Not the server hostname.

At least according to this article from a different provider which supports this:

That hasn’t worked so far. I need a domain\username.\ results in username or password incorrect error response. Same with\

Use just the username … i.e. myemail@domain.tld, the username would be myemail.

Unfortunately, that’s not working either. Though I’m not sure if it’s specific to the email client (BlueMail), because when I do that, it creates the account as IMAP, despite going through an Exchange setup. Thanks for your help though.

1 Like

I cant speak to the specifics required by MiaB, but the username format for Exchange is one of two (both are equally valid)


Option 1 does not really apply, as the short name is the NetBIOS name which is a windows specific protocol, dont think itll work in any configuration. Can try using option 2, something like, or

Combining both into one (domain\ will not work for any type of server. Hope this helps.