Can't create custom filters in Roundcube

Hello! Recently I’ve tried to make a custom forwarding filter on my MIAB setup, but when I tried to create new filter in Roundcube it only says “Loading…”, without any way to add filter via RC. What may be wrong? Where can I find Roundcube logs?

Try another browser. Try to re-run the setup with sudo mailinabox :wink:

Tried both, but it didn’t help.

Standard-Setup? Ok :confused: Which Cloud Provider are you using?

Standard, MIAB running in an LXC container on a dedicated server in OVH.

I’ve tried to make custom sieve filter in:


looking like this:

require [“copy”];
redirect :copy "";

but it still didn’t work…

@EDIT: after creating that filter manually it is visible via RC interface, but Roundcube hangs while loading it…

@ 2nd EDIT: this filter seems to work only for mails sent from local machine eg. cron, but not on those sent from the Internet.

@ 3rd EDIT: ok, filter above works, but I and my users still can’t edit them via Roundcube…

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.