Cannot log into nextcloud with android clients after update to v0.44

Caused by: SSL handshake terminated: ssl=0x7f783e98c0: Failure in SSL library, usually a protocol error
error:1000042e:SSL routines:OPENSSL_internal:TLSV1_ALERT_PROTOCOL_VERSION (external/boringssl/src/ssl/s3_pkt.c:610 0x7f7756b240:0x00000001)

<d:error xmlns:d=“DAV:” xmlns:s=“”>
<s:message>Username or password was incorrect</s:message>


<d:error xmlns:d=“DAV:” xmlns:s=“”>
<s:message>No public access to this resource., Username or password was incorrect, No ‘Authorization: Bearer’ header found. Either the client didn’t send one, or the server is mis-configured, Username or password was incorrect</s:message>

Sorry, I should add some more explaniations

*) Synchronizing calendar and contact worked before I updated to v0.44.
*) I’m synchronzing with thunderbird and mobile clients (CalDAV, CardDaV)
*) Thunderbird still is working
*) However, the mobiile clients can’t log into nextcloud anymore! I checked DAVdroid, the same result.
*) My mobiles are running with Android 6 (Yoga 3) and LineageOS 14 (Android 7.1.2).
*) So far I could not find any useful hints, some say, I should patch the ningx configuration.
But, I don’t want to mess up my mail-in-a-box system.
*) I’m wondering whether I’m the only one with that problem.

Looking for help …