Can not reach my admin and no email works

Hi, by a mistake a colleague of mine didn’t not renew the domain name to our mail server …

Ok so it is done. Now my emails dont work.
When I write the I see the static page.
When I write to access I get insecure page.

I am not able to read emails , I think there is an issue in my server.
I have accèss webadmin by ip/admin and I have now renews all certificates. just in case.

But still not luck::

Anyone that can come with suggestions? A bit of a crises here since no emails works.

Before you do anything, make sure you have a backup of the current state.

You can reach the admin page? First check the status page and consider the reports made there.
What is domain in this case? Did you renew the old domain and use that? Or is it now a new domain?
In the first case, it might be that DNS needs to be renewed, which takes a while.
In the second case, you will at least need to run the mailinabox setup again. But I’m not sure if that will actually resolve everything or make matters worse, so therefore the backup is needed.

Yes I have partly done this.
Domain is same as it was before.
I loged in as root and startet det setup. Basic I didn’t change anything.

Can’t say it made much difference.
I have tried different services and it seems the domain is up running again. And since I reach the static page of the domain I think it is very strange.

I also tried to reinstall the email on my mobile and when I enter the email address on my iPhone it came up with all data for the server (if this was taken from some iPhone) cache I dont know but it can’t log in. And therefore I think there is some certificate issues.

I also tired to access webmail and I also get issue then .

Suggestions is appreciated a lot

Just a comment if ai am user a browser and ip/mail I cna read my email I cna then read email and send out email. but when I try to access my emails from a client I can’t do that and I can’t send from client.

Did you get the domain reregistered? It sounds like the domains dns records are not working or not setup. I would advise looking at the dns configuration and ensure the domain’s name servers are the box of that is how you had it setup.

Not going to be much help without the domain or the IP of the server

Personally I don’t know why people hide this info in the forms it’s publicly accessible every time you send and email and your asking for help here but we can’t see the info??

Anyways I get people are trying to be overly security conscience maybe send me a PM if you don’t want it posted…

Who did you register the domain with?

Not having a go at olebvangen … but generally when people post “edited” details. This editing seems to be something that people just copy without much thought. :slight_smile: By definition all DNS info (domain names, addresses, etc) is public :face_with_raised_eyebrow:

Hiding it makes it more difficult to see their problem, and there’s always the chance that the corrected info isn’t quite the same as the real info :face_with_diagonal_mouth:

  • what does dig come up with?

  • what about dig using googles dns and your name server?

  • Are certs valid in the browser, or are you getting a cert error when browsing by domain?

  • Have you checked mxtoolbox to see how everything stacks up?

  • what about propogation? Have you checked propogation tools online to see if maybe the new records have just not caught up yet?

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.