Backup - rsync over SSH error


I am trying, without success, to setup rsync-based backups over SSH in MIAB web management.

The destination machine has:

  • ssh/rsync enabled
  • host name is FQDN
  • the destination sub-directory is created and is writable by user
  • MIAB ssh public key of the user is in the authorized_keys file of the destination user home directory (.ssh/authorized_keys)

However, when setting up the MIAB I get the following error:

Backup configuration

Connection to rsync host failed: The hostname xxx.yyy.tld cannot be resolved.

I can do key-based login to the SSH to the destination machine over internet also with other user/key. I can even see the destination machine from terminal and the MIAB is resolving the FQDN (xxx.yyy.tld) to the correct IP via nslookup in terminal without problems.

Alternatively, I tried using the public IP of the destination machine instead of the FQDN with no success, the same error message appears.

Many thanks for any help.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.