After Installation, cannot access the first login

Using Firefox, on macOS M1, the version no longer showing the button “accept risk” and “exception”.
What should I do?

Can’t author make it default using Let’sEncrypt SSL certificate?

Do you mean you are trying to open the page

1 Like

yes, the initial access cannot be done

Have you ever accessed this same IP address using https but prior to installing MiaB? This sounds more like a browser issue related to HSTS.

I had HSTS enabled on my domain on Cloudflare, should I turn it off temporary?

Loading the IP address in a browser will not be related to a domain.

but, I never visit the ip before I install MIAB, its a fresh new ip to me

What happens when you visit this IP address:

I got the “Advanced” button, and can accept “risk” and go visit it.

For your IP address, press Ctrl+H to bring up the history bar, search for the IP address, right click, and select ‘Forget about this site’.

Did it, and still got the same as usual:

Secure Connection Failed

An error occurred during a connection to PR_END_OF_FILE_ERROR

The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
Please contact the website owners to inform them of this problem.

In the tab window, in the address bar are you able to click the ‘Not Secure’ icon and navigate the menu to ‘Remove Exception’?

Nah, I’ve tried more than 10 times to find the button, there’s none, just told me"the connection is insecure, you password…blah blah blah"

Can you try it? It just a trial server, I wanna try out MIAB

There is no response from the IP address.

You likely have a firewall issue.

I think I will try to setup a new server tomorrow, and try to install another time.
Thank you so much Openletter.
I really appreciate your help.

You should check through your hosting ISP settings. They may somehow be causing this, or at least run sudo ufw status.

Also, curl and ping are your friends to figure out if the server is at least responding to queries.

Thanks Openletter, I just realise that there’s iptbales auto configured, so I just uninstalled iptables, and also, after I allocate a new server, it works perfectly

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.