Getting an error when i try to reinstall


Im getting this error when i try to reinstall mailinabox, what can i do

Mail-in-a-Box only supports being installed on Ubuntu 14.04, sorry. You are running:

setup/ line 14: lsb_release: command not found

We can’t write scripts that run on every possible setup, sorry.


Sounds like your OS image is screwed up somehow? Can you delete it and reload Ubuntu 14.04?

Or, paste here the output of these commands?

cat /etc/issue

cat /etc/*-release

cat /proc/version