Cannot send - 503 SMPT authentication is required

This post was flagged by the community and is temporarily hidden.

How are you attempting to send emails?

Using the webmail app

Please copy the mail log from when this happened …

/var/log/mail.log

This post was flagged by the community and is temporarily hidden.

Time zone fixed. No change to problem.

I am sorry but what exactly are you trying to do here? Please describe your setup completely including the two different servers involved.

The receiving server believes that you are trying to use it as a relay.

What happens when you send emails to any other email address?

This post was flagged by the community and is temporarily hidden.

Also Outlook email client refuses to create an account with the MIAB server and email admin@loveservices.org either as a pop/smtp or imap/smtp client saying the settings are incorrect.

Hi Alento,
My posts keep getting hidden and I’ve no idea why as they are totally straight. I’m testing MIAB by trying to send an email via the administrator email account of MIAB via the webmail interface to one or more of email accounts hosted on a Hmailserver that I manage on AWS. It works from Hmailserver to MIAB but the other way round I get error 5.5.0 530 SMTP authentication needed. This interface won’t let me post either mail.log or a link to a copy of it.
I’m doing all this as I’d like to move from HMailserver to MIAB.
Terry

Which version of Outlook?

Is the domain on the sending account also listed on the Hmailserver?

Do you mind dropping in to Slack? https://mailinabox.email/slack

This warning can safely be ignored.

Thats good, trying to get onto Slack

Awaiting your arrival … though I must step away from the keyboard for about 15 minutes. I shall be back there shortly. :slight_smile:

OK I’ve managed to get on slack ok

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.